{"id":762,"date":"2016-10-10T16:11:03","date_gmt":"2016-10-10T05:11:03","guid":{"rendered":"http:\/\/threemillion.net\/blog\/?p=762"},"modified":"2016-10-10T16:12:39","modified_gmt":"2016-10-10T05:12:39","slug":"simplivity-3-0-8-to-3-5-2-vcenter-alarm-differences","status":"publish","type":"post","link":"https:\/\/threemillion.net\/blog\/?p=762","title":{"rendered":"SimpliVity 3.0.8 to 3.5.2 vCenter Alarm Differences"},"content":{"rendered":"<p>What additional vCenter Alarms do I get upgrading from SimpliVity 3.0.8 to 3.5.2?<\/p>\n<p>The two complete lists compared can be found in the attached Excel Spreadsheet:<br \/>\n<a href=\"https:\/\/threemillion.net\/blog\/wp-content\/uploads\/2016\/10\/SimpliVity-308-352-vCenter-Alarm-Differences.xlsx\">SimpliVity 3.0.8 to 3.5.2 vCenter Alarm Differences<\/a><\/p>\n<h2>25 New alarms<\/h2>\n<ul>\n<li>SimpliVity VM Application Consistent Snapshot Failure &#8211; Server Limitation &#8211; Monitors SSD Array for wear level warnings and errors in SimpliVity Storage.<\/li>\n<li>SimpliVity VM Automated Backup Failure &#8211; Monitors SSD Array for wear level errors in SimpliVity Storage.<\/li>\n<li>SimpliVity VM Automated Backup Not Enabled &#8211; Monitors SSD Array wear level for SimpliVity Storage.<\/li>\n<li>SimpliVity VM Automated Backup Queued &#8211; Monitors SSD Array for wear level warnings in SimpliVity Storage.<\/li>\n<li>SimpliVity VM Automated Backup Replication Queued &#8211; Reports uncorrectable firmware inside the storage adapter.<\/li>\n<li>SimpliVity VM Automated Backup Start Failure &#8211; Monitors the Storage HA protection status for a VM<\/li>\n<li>SimpliVity VM Backup Destination Invalid &#8211; Monitors for too many missing physical drives for SimpliVity Storage.<\/li>\n<li>SimpliVity VM Backup Replication Failure &#8211; SimpliVity failed to process a vCenter VM event.<\/li>\n<li>SimpliVity VM Backup Scattered VMDK Failure &#8211; Monitors the status of network failovers.<\/li>\n<li>SimpliVity VM Backup Snapshot Failure &#8211; Monitors the status of network failovers.<\/li>\n<li>SimpliVity VM Data Access Not Optimized &#8211; Monitors the status of network failovers.<\/li>\n<li>SimpliVity VM lost data due to OmniCube removal from federation &#8211; Reports when the Simpliviy Virtual Controller is not started with enough physical memory.<\/li>\n<li>SimpliVity VM Application Consistent Snapshot Failure &#8211; Server Limitation &#8211; VM application consistent backup failed during execution.<\/li>\n<li>SimpliVity VM Automated Backup Failure &#8211; VM backup failed during execution.<\/li>\n<li>SimpliVity VM Automated Backup Not Enabled &#8211; VM automated backups not enabled.<\/li>\n<li>SimpliVity VM Automated Backup Queued &#8211; A backup is waiting for another backup to complete.<\/li>\n<li>SimpliVity VM Automated Backup Replication Queued &#8211; A backup replication is waiting for another backup replication to complete.<\/li>\n<li>SimpliVity VM Automated Backup Start Failure &#8211; VM backup failed to start.<\/li>\n<li>SimpliVity VM Backup Destination Invalid &#8211; VM backup specified invalid or removed destination.<\/li>\n<li>SimpliVity VM Backup Replication Failure &#8211; VM backup replication failed during execution.<\/li>\n<li>SimpliVity VM Backup Scattered VMDK Failure &#8211; VM backup failed due to scattered VMDK files.<\/li>\n<li>SimpliVity VM Backup Snapshot Failure &#8211; VM backup failed during execution.<\/li>\n<li>SimpliVity VM creation failed &#8211; Reports when no node in the cluster has enough space to create a VM.<\/li>\n<li>SimpliVity VM Data Access Not Optimized &#8211; Monitors optimized data access for a VM<\/li>\n<li>SimpliVity VM lost data due to OmniCube removal from federation &#8211; SimpliVity VM lost data due to OmniCube removal from federation<\/li>\n<\/ul>\n<h2>12 Alarms removed<\/h2>\n<ul>\n<li>SimpliVity Arbiter Data Storage Location Acceptable &#8211; Monitors the status of arbiter discovery.<\/li>\n<li>SimpliVity Arbiter Data Storage Location Violation &#8211; SimpliVity backup data migration is in progress during software upgrade on node {nodeid}.<\/li>\n<li>SimpliVity Arbiter Identity Changed &#8211; VM backup specified unreachable destination.<\/li>\n<li>SimpliVity Arbiter Identity Confirmed &#8211; Alarm triggered if the number of backups in the Federation reaches the maximum limit.<\/li>\n<li>SimpliVity Critical Storage Failure &#8211; Monitors the physical utilization of SimpliVity datastores.<\/li>\n<li>SimpliVity IWO feature is active &#8211; Reports DDR3 ECC correctable errors inside the OmniCube Accelerator.<\/li>\n<li>SimpliVity IWO feature is inactive &#8211; Reports DDR3 ECC correctable error threshold for the Accelerator Card.<\/li>\n<li>SimpliVity node replication data size warning &#8211; Reports Firmware boot errors inside the OmniCube Accelerator.<\/li>\n<li>SimpliVity node replication disk free space warning &#8211; Reports firmware instruction errors inside the OmniCube Accelerator.<\/li>\n<li>SimpliVity OmniStack in the datacenter is unreachable, VMs may be impacted. &#8211; Monitors rebuild completion for physical drives for SimpliVity Storage.<\/li>\n<li>SimpliVity OmniStack system is now active. &#8211; Monitors for physical drives that have their write cache disabled in SimpliVity Storage.<\/li>\n<li>SimpliVity Storage adapter firmware uncorrectable error. Call Support. &#8211; A backup replication is waiting for another backup replication to complete.<\/li>\n<\/ul>\n","protected":false},"excerpt":{"rendered":"<p>What additional vCenter Alarms do I get upgrading from SimpliVity 3.0.8 to 3.5.2? The two complete lists compared can be found in the attached Excel Spreadsheet: SimpliVity 3.0.8 to 3.5.2 <a href=\"https:\/\/threemillion.net\/blog\/?p=762\" class=\"more-link\">[&hellip;]<\/a><\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"Layout":"","footnotes":""},"categories":[18],"tags":[102],"class_list":["entry","author-admin","post-762","post","type-post","status-publish","format-standard","category-vmware-virtualisation","tag-simplivity"],"_links":{"self":[{"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=\/wp\/v2\/posts\/762","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=%2Fwp%2Fv2%2Fcomments&post=762"}],"version-history":[{"count":7,"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=\/wp\/v2\/posts\/762\/revisions"}],"predecessor-version":[{"id":773,"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=\/wp\/v2\/posts\/762\/revisions\/773"}],"wp:attachment":[{"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=762"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=762"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/threemillion.net\/blog\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=762"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}